BUGS SUR LA NOUVELLE VERSION DU SITE? SIGNALEZ LE ICI SVP

Vous avez des remarques, des suggestions ... Vous souhaitez changer de pseudo? Voir le forum privé?
Ici c'est le mode d'emploi du site et du forum en général.

Modérateurs : gromarco67, Uncia, Bergkamp, G-rom, admin, def

Répondre
Avatar du membre
nb69100
Expert(e)
Expert(e)
Messages : 7611
Enregistré le : 29 août 2006, 09:40
A remercié : 27 fois
A été remercié : 15 fois

BUGS SUR LA NOUVELLE VERSION DU SITE? SIGNALEZ LE ICI SVP

Message par nb69100 » 07 juil. 2007, 23:43

Depuis la page http://www.coteur.com/cotes-wimbledon-2 ... id870.html

quand on clique sur federer ou nadal sa marque :

Code : Tout sélectionner

Parse error: parse error, unexpected T_ECHO, expecting ',' or ';' in /chroot/home/coteurco/coteur.com/html/tennis_joueur.php on line 40

Avatar du membre
admin
Site Admin
Site Admin
Messages : 4214
Enregistré le : 17 janv. 2004, 16:56
A remercié : 1 fois
A été remercié : 33 fois

Message par admin » 08 juil. 2007, 01:05

merci pour cette erreur, c'est reparé.

Avatar du membre
ludo35
Expert(e)
Expert(e)
Messages : 310
Enregistré le : 27 août 2006, 13:50

Message par ludo35 » 29 juil. 2007, 12:35

Petite erreur sur l'heure du site :

Sur la page d'accueil http://www.coteur.com/ l'heure affichée est :
06:34:09 à 12h34. çà fait une ou 2 semaines que c'est comme çà.

Par contre l'heure dans le forum est bonne http://www.coteur.com/forum/.

Serait ce lié au changement de serveur de Juin ?

En tous cas longue continuation au site .

Ludo

Avatar du membre
lapich29
Initié(e)
Initié(e)
Messages : 37
Enregistré le : 27 juil. 2007, 17:19

Message par lapich29 » 29 juil. 2007, 17:01

c'est pas l'heure francaise c'est normal ou pas ??,

Avatar du membre
G-rom
Professionnel(le)
Professionnel(le)
Messages : 4562
Enregistré le : 01 sept. 2006, 17:22
A été remercié : 1 fois
Contact :

Message par G-rom » 29 juil. 2007, 17:21

lapich29 a écrit :c'est pas l'heure francaise c'est normal ou pas ??,
C'est à toi de regler l'heure dans ton profil, tu dois être sur le mauvais fuseau! :wink:
"Le pouvoir, d'ou qu'il vienne... c'est vraiment de la merde!"
Qassa: https://www.qassa.fr/751655

Avatar du membre
lapich29
Initié(e)
Initié(e)
Messages : 37
Enregistré le : 27 juil. 2007, 17:19

Message par lapich29 » 29 juil. 2007, 17:52

ok merci pas facile de debuter

Avatar du membre
FCK-Serval
Expert(e)
Expert(e)
Messages : 355
Enregistré le : 13 août 2007, 23:35
Localisation : Versailles
A remercié : 2 fois

Message par FCK-Serval » 01 sept. 2007, 00:14

Petite erreur de frappe dans le menu déroulant pour les classement on lit spetembre au lieu de septembre.
---------------------------------------------------------------------------------------------------------------------------------------------


http://coteur.com.miniville.fr/

http://coteur.un-clic-pour-la-foret.com/

http://crapouille-63.antiville.fr/

http://les-vacheres.antiville.fr/
Le succès, c’est d’être capable d’aller à l’échec sans perdre son enthousiasme.
(Winston Churchill)
http://coteur.com.miniville.fr/

Avatar du membre
sampani
Connaisseur(se)
Connaisseur(se)
Messages : 56
Enregistré le : 18 juin 2007, 17:37
Localisation : cannes

Message par sampani » 01 sept. 2007, 02:08

J'allais donner la même....
Ne cherchez pas plus loin que le bout de votre nez.Je l'ai fait,croyez moi ,pas de bons souvenirs.

Avatar du membre
ludo35
Expert(e)
Expert(e)
Messages : 310
Enregistré le : 27 août 2006, 13:50

Message par ludo35 » 01 sept. 2007, 08:49

Salut admin,
En cliquant sur "votre historique" (page prono_userlog.php) le message suivant apparait en tete de page :
Warning: Division by zero in /chroot/home/coteurco/coteur.com/html/prono_userlog.php on line 109

Idem sur la page prono_user_stats.php
Warning: Division by zero in /chroot/home/coteurco/coteur.com/html/prono_user_stats.php on line 108

RAS sinon.
Ludo

Avatar du membre
admin
Site Admin
Site Admin
Messages : 4214
Enregistré le : 17 janv. 2004, 16:56
A remercié : 1 fois
A été remercié : 33 fois

Message par admin » 03 sept. 2007, 10:20

merci ce sera corriger

Avatar du membre
G-rom
Professionnel(le)
Professionnel(le)
Messages : 4562
Enregistré le : 01 sept. 2006, 17:22
A été remercié : 1 fois
Contact :

Message par G-rom » 26 mars 2008, 13:42

Vous arrivez à vous connecter sur la page d'acceuil du site svp?
"Le pouvoir, d'ou qu'il vienne... c'est vraiment de la merde!"
Qassa: https://www.qassa.fr/751655

Avatar du membre
def
Professionnel(le)
Professionnel(le)
Messages : 6924
Enregistré le : 13 avr. 2005, 22:03
Localisation : Stade Chaban-Delmas

Message par def » 26 mars 2008, 13:47

G-rom a écrit :Vous arrivez à vous connecter sur la page d'acceuil du site svp?
Oui.
J'ne suis qu'une goutte de plus, noyée dans l'océan, qui sait,
Qu'à nous tous, on pourrait faire plein de vagues et tout éclabousser
(K.A.)

Avatar du membre
G-rom
Professionnel(le)
Professionnel(le)
Messages : 4562
Enregistré le : 01 sept. 2006, 17:22
A été remercié : 1 fois
Contact :

Message par G-rom » 26 mars 2008, 13:51

def33 a écrit :
G-rom a écrit :Vous arrivez à vous connecter sur la page d'acceuil du site svp?
Oui.
Ok merci bizarre... j'arrive plus moi!
"Le pouvoir, d'ou qu'il vienne... c'est vraiment de la merde!"
Qassa: https://www.qassa.fr/751655

Avatar du membre
davcor
Professionnel(le)
Professionnel(le)
Messages : 7366
Enregistré le : 29 févr. 2008, 17:00
Localisation : Toulouse
A remercié : 2 fois
A été remercié : 7 fois

Message par davcor » 26 mars 2008, 13:52

G-rom a écrit :Vous arrivez à vous connecter sur la page d'acceuil du site svp?
Ok pour moi sur le forum, mais SUPER LENT également sur le site
Modifié en dernier par davcor le 26 mars 2008, 13:56, modifié 2 fois.

Avatar du membre
Ju
Expert(e)
Expert(e)
Messages : 365
Enregistré le : 22 août 2006, 20:36

Message par Ju » 26 mars 2008, 13:52

Oui mais ca rame enormement. Je pensais que c'était ma connexion internet qui buguait, mais quand je vais sur d'autres sites tout va bien.

Répondre

Retourner vers « Remarques, Suggestions, Fonctionnement du Site et du Forum »